This blog is old. You don't want to read an old blog, do you?

If you are not redirected to the fancy new blog in about 6 seconds visit
http://backpackingdad.com
and update your bookmarks.

Sunday, June 21, 2009

Site Stuff

So, apparently Blogger has broken things and the fancy URL I’ve just begun redirecting my blog to is not being found in Safari or Internet Explorer, and works only with a click through some warning page in Firefox. This is a system-wide Blogger problem with custom domain redirects.

(Did I sound smart and tech-y there?)

I own the site http://www.backpackingdad.com, and well I should. I’ve been planning a whole redesign and move from Blogger to Wordpress and in anticipation of that I starting redirecting http://backpackingdad.blogspot.com to http://www.backpackingdad.com, just to get people used to the address. It was timed with this awesome Blogger failure and now I think I’ve also ended up breaking my feed because I’m an idiot.

So I temporarily switched back to the blogspot address to post this. I’m all done with breaking things for now. But know that in the very, very near future I’ll be switching to my own domain, and breaking my feed again, then burning the house down and quitting the internet in frustration.

See you later.

6 comments:

Schmutzie said...

Does this mean that my redirect isn't working, either?! How do I check?

Just Breathe said...

Happy Father's Day. I see you changed your picture to the new one. Looks good.

Gabriel said...

Congratulations on having won the "Dad Blogger of the year" award!!!

I hope your Father's Day was as good as mine!

Best wishes from Waterloo, Canada

Jane said...

Your google listing has set your own domain higher than this one, and even if your redirects aren't working, your other site address should be functioning but it's not...

Maybe you should take the redirect off for now and just do a mirror site?

furiousBall said...

happy belated father's day. sounds like something screwed up an htaccess file and the browser might be detecting the redirect

Buck Rogers said...

My own domain is working just fine, heck we are twins with the same template and such, not sure what you are having issues with